TravisCI 运行 mocha 时报错 SyntaxError: Use of const in strict mode. 怎么办?

如果你未指定 Node.js 的版本时,会以 0.10.2 版本 运行,此版本无法使用 const ,所以,需要指定你的 Node 版本。

发布日期:
分类:技术

作者:Bestony

Generalist, contact me at bestony@linux.com

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注